The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Windows Live Hotmail Problems Thread Tools Search this Thread Display Modes
Omniweb is an outstanding web browser; however, it does not work properly with Microsoft Hotmail.

The first problem can be observed by logging into Hotmail, pulling up an email, then replying to that email. In the reply window, Omniweb *refuses* to pre-populate the address fields ("To:, Cc:, and Bcc"). So I end up manually copying and pasting the email addresses. This is a really big PIA.

The second problem can be observed by replying to a message (problem 1 will occur) then attaching a file to the response. After the attachment process, the page will lose its formatting. Specifically, all line feeds disappear and every line of text is compressed into a single dense paragraph. Again, manual reformatting is the only solution I have found. This is also a really big PIA.

These are major problems for me as I use Hotmail as my primary email service. As a result, I am firing up Flock so frequently to work around this problem that I am starting consider just using Flock exclusively. I don't want to stop using Omniweb, so *Please* tell me that there is a configuration option to resolve these problems, or that fixes are on the way.

By the way, Safari suffers from this problem as well.

Here are my Omniweb Build details:

Product: OmniWeb-5.5
Tag: OmniWeb-5.5.4-v607.17
Date: 2007-02-14 13:47:05 -0800
Builder: rachael
Host: tb104.private.omnigroup.com
Revision: 83898MS

Thx,

Dondi.

Last edited by Dondi; 2007-04-18 at 10:07 PM..
 
Oh, I suspect that the case is that Microsoft does not work anything that is not Microsoft.

The obvious question, however, is why on earth would anyone use hotmail? If you learn the gmail features well, you will learn that you can use your hotmail account (indeed, any email address) through gmail.

P
 
Quote:
Originally Posted by philonous
The obvious question, however, is why on earth would anyone use hotmail? If you learn the gmail features well, you will learn that you can use your hotmail account (indeed, any email address) through gmail.
P
Huh??

Omniweb *web browser* doesn't play nice with what is probably the most widely-used web-based email platform on the planet, and the obvious question to you is *not* "why?" <puzzled />

To answer your question: I use Hotmail because it works, is very convenient and is the best email option for me. I have been using it for years -- way before Gmail even existed.

I also have a Gmail account; and in my experience, Hotmail is more stable --ever get locked out of Gmail for no reason at all? Unfortunately, this is a common issue for a lot of Gmail users. I also happen to like the Hotmail UI a lot better.

I really like Omniweb, so I will help to make it better by reporting major issues like this -- vs. becoming an apologist for an obvious shortcoming.
 
Quote:
Originally Posted by Dondi
I really like Omniweb, so I will help to make it better by reporting major issues like this -- vs. becoming an apologist for an obvious shortcoming.
My comment was tongue-in-cheek, of course. Proselytizing against Micro$oft has become almost like a involuntary reflex.

But, if memory serves, I did not have a particularly easy time with hotmail on Firefox 2 on my office Windows machine. So, I am inclined to say that the problem is more with hotmail than with OW in this case.

Which is why I do recommend getting better acquainted with gmail. You can use your hotmail address with gmail. No one will know that you switched.

So, no, I'm not apologizing for OW. Just search for my handle, and you will see how long my list of complaints is. This IS an instance where the problem is not with OW. After all, hotmail "live" does not work all that well with Firefox on Windows, either.

Payam
 
Quote:
Originally Posted by Dondi
The first problem can be observed by logging into Hotmail, pulling up an email, then replying to that email. In the reply window, Omniweb *refuses* to pre-populate the address fields ("To:, Cc:, and Bcc"). So I end up manually copying and pasting the email addresses. This is a really big PIA.

The second problem can be observed by replying to a message (problem 1 will occur) then attaching a file to the response. After the attachment process, the page will lose its formatting.
Everything works OK in webkit (well Shiira on Webkit) so looks like you'll have to wait for the next Omniweb.
 
The second problem can be observed by replying to a message (problem 1 will occur) then attaching a file to the response. After the attachment process, the page will lose its formatting. Specifically, all line feeds disappear and every line of text is compressed into a single dense paragraph. Again, manual reformatting is the only solution I have found. This is also a really big PIA.

I am also having this problem. I have a PC/Windows XP at home, but my work computer is mac, so I can't exactly go installing new browers on it...

Does anyone know of a solution as of yet? Because it really is a pain!
 
My problem is with my folders and contacts panes. If I want to put anything into a folder which is below receipts on my list I can't do it!!! I have already got stuff in folders they're not supposed to be in. When I want to send a message to more than one contact, I can only scroll down so far, and then have to search by letter, it's certainly not as user friendly as previous versions.........prettier yes, but then that's no good if it doesn't do things it should!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fails with MSN-Hotmail dru OmniWeb Bug Reports 6 2007-03-15 08:30 AM
Windows Live Mail on OmniWeb? anarchron OmniWeb General 0 2007-01-19 09:27 PM
Hotmail accounts lorenolson1 OmniWeb General 2 2006-07-14 03:55 PM
SP12: Can't view Hotmail messages brentb OmniWeb Bug Reports 0 2006-06-02 09:12 AM
SP7 failed with Hotmail dru OmniWeb Bug Reports 1 2006-05-04 05:45 PM


All times are GMT -8. The time now is 07:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.