The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Other Omni Software > OmniPresence
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniOutliner Sync Issue Thread Tools Search this Thread Display Modes
In my typical OO file I have two columns, a text column and a checkbox column to the right (so I can keep track of things in my notes requiring follow up).

I haven't yet tested to see whether this problem relates to OO4 or OP, but it only happens on OO4 when files are synced with OP so I think that may be the source of the issue. Once a document has been synced, the ToDo checkboxes move to the left of the text inline with the text (as opposed to in a separate column). Not sure if you've seen this behavior before.
 
Your checkbox column and the inline ToDo checkboxes are different things. The second column may be getting hidden and the document wide pref to show the inline checkboxes may be getting changed.
 
Quote:
Originally Posted by Animgif View Post
In my typical OO file I have two columns, a text column and a checkbox column to the right (so I can keep track of things in my notes requiring follow up).

I haven't yet tested to see whether this problem relates to OO4 or OP, but it only happens on OO4 when files are synced with OP so I think that may be the source of the issue. Once a document has been synced, the ToDo checkboxes move to the left of the text inline with the text (as opposed to in a separate column). Not sure if you've seen this behavior before.
Are you syncing with OmniOutliner iPad? Or just between two macs? If it's just between two macs, what pjb mentioned is possible but I'm not sure why that would happen. Please email our support and we can help you figure out what's going on and get any bugs fixed. Thanks!
 
Quote:
Originally Posted by DerekM View Post
Are you syncing with OmniOutliner iPad? Or just between two macs? If it's just between two macs, what pjb mentioned is possible but I'm not sure why that would happen. Please email our support and we can help you figure out what's going on and get any bugs fixed. Thanks!
These documents originated on an ipad, but I am only syncing between Macs because I don't have access to the ipad app. Will email support today. It hasn't happened with the newest version of each app (OO4 or OP). Thanks.
 
It looks like if you have an OmniOutliner file open at the same time on two macs and turn off the status checkboxes, they will not turn off on the other Mac unless you reopen the file without making changes. This is likely has something to do with what you're seeing, but what you're describing with the checkboxes moving location doesn't fit in here as on the Mac status checkboxes can not be in their own column.
 
Yeah, that's definitely not what was happening for me. What was happening was that the status checkboxes were being turned "on" and the other ToDo column of checkboxes was being hidden. It seems to have gone away in the most recent builds, but I will continue to test. Thanks!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with Reminders sync altavida OmniFocus for iPhone 2 2012-09-20 02:58 PM
Sync issue Bob OmniPlan for iPad 1 2012-07-13 07:36 PM
Bonjour Sync Issue - Any Fix? macdaddy Bonjour sync 23 2010-12-09 05:34 PM
sync issue gregj OmniFocus for iPhone 1 2008-08-18 04:00 AM
OmniOutliner File Attachment Issue Cypher OmniOutliner 3 for Mac 2 2008-01-07 03:47 AM


All times are GMT -8. The time now is 11:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.