The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Auto-complete & Auto-fill Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Does anyone else find the form auto-fill a little less that what they expect? I find that Safari and Firefox are able to complete forms which much more detail that OW is for some reason, and this after ensuring that all the information is available.

Also, I find that autocomplete shows my info in a drop down box but clicking on it doesn't populate the field as I would expect. Is this normal OW behavior?

--UPDATE: I've noticed that autocomplete doesn't work with a mouse input, but does with a keyboard return.

(I'm using the latest sneaky peek)

Other than that, it's certainly become my browser of choice in the last few weeks and a worthy buy.

Last edited by Finlay Boo; 2007-09-07 at 09:19 AM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto complete sub tasks keypix OmniFocus for iPad 1 2011-08-17 09:15 AM
Disabling auto complete in url bar? YoshiDan OmniWeb General 5 2011-03-21 08:37 AM
training or tricking auto-complete steve OmniFocus 1 for Mac 5 2007-11-14 07:52 PM
On Hold projects not populating auto-complete AmberV OmniFocus 1 for Mac 21 2007-07-26 07:37 AM
Migrate auto-fill data Staxman OmniWeb Feature Requests 0 2006-11-04 02:10 PM


All times are GMT -8. The time now is 04:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.