The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Global History Index problem Thread Tools Search this Thread Display Modes
I seem to remember there was some correspondence about this, though it might have been on the list ... whatever, I can't find it through search.

All of a sudden, I have been presented with an alert that only one copy of the global history index can be open at a time. I am the only one that uses this computer; SP15 is the only version of OW on this computer; I have just re-started the computer having been out for several hours ... I open OW and I get that message telling me that I can disable the history index or I can delete it or quit the app. I quit OW and started it again, same alert.

I don't want to delete it; I have disabled it temporarily so that I can send this. Is this a known bug? Can anyone please tell me what I should do to be able to run OW with history and without having to delete it all and start with a fresh history record?

Slightly grumpily,
Mark

PS I need to get on with some work, so, sadly, I'm going to have to use Safari or Opera!
 
This is usually caused by OmniWeb not shutting down properly. If you are sure you're only running one copy of OmniWeb (logging out and then back in insure this) then remove this file:

~/Library/Application Support/OmniWeb 5/HistoryIndex.ox.lock

This wont delete your history index (which provides the full text search available for your history) Just a lock file that prevents multiple copies of OmniWeb to use the index at once.
 
Quote:
Originally Posted by troyb
This is usually caused by OmniWeb not shutting down properly. If you are sure you're only running one copy of OmniWeb (logging out and then back in insure this) then remove this file:

~/Library/Application Support/OmniWeb 5/HistoryIndex.ox.lock

This wont delete your history index (which provides the full text search available for your history) Just a lock file that prevents multiple copies of OmniWeb to use the index at once.
Thanks Troy.
I was most definitely only running one copy ... it's all I ever do, and as I said, I had just booted the computer. I don't know why OW could have not shut down properly, as I always close all running apps manually before shutting down the computer.
Anyway, the next time I tried to use OW it behaved normally ... most strange!
Mark
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Browse as Index Cards Paul Ruda OmniOutliner 3 for Mac 2 2009-04-19 04:33 PM
Printing to Index Cards lostianfog OmniFocus 1 for Mac 0 2008-05-02 03:48 PM
Help printing index cards rmuller OmniOutliner 3 for Mac 1 2007-09-11 11:21 AM
Contents and Index pages bigjonno OmniGraffle General 0 2007-07-30 08:57 AM
Clearing History problem with SP7 TommyW OmniWeb Bug Reports 2 2006-04-29 02:15 AM


All times are GMT -8. The time now is 05:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.