The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Having a problem Thread Tools Search this Thread Display Modes
All of my contexts have been, I don't know, corupted.. they all look like this

Home./oy7htd6ttttttttttttttttrb evn ThT!

The home is the context catagory, the ThT! is the subcontext. Everything in the middle is junk.

THis is in the viewer window.

Help?
 
Yikes. I'd suggest an email to the support ninjas (menu Help --> Send Feedback...).

In the meantime, have you tried opening a backup? Look in Preferences, under the General tab, to see where your backups are stored.
__________________
Cheers,

Curt
 
In General Preferences, check the "Project and Context Columns" section for its current hierarchy separator setting. My guess is that it accidentally got set to "./oy7htd6ttttttttttttttttrb evn", and that setting it back to the default setting (" : ") will fix the issue.
 
That sounds a bit like a "cat on your keyboard" scenario.
 
Quote:
Originally Posted by Ken Case View Post
In General Preferences, check the "Project and Context Columns" section for its current hierarchy separator setting. My guess is that it accidentally got set to "./oy7htd6ttttttttttttttttrb evn", and that setting it back to the default setting (" : ") will fix the issue.

That was it! I can't image how I did that.

Thanks Ken.
 
Quote:
Originally Posted by jpathomas View Post
That was it! I can't image how I did that.

Thanks Ken.
Perhaps you've had a visit from Lotus, the Omni cat!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Problem With GTD SpiralOcean OmniFocus 1 for Mac 29 2008-11-17 11:55 AM
Problem with games Paul Weinstock OmniFocus for iPhone 1 2008-10-30 10:37 AM
.mov problem xiamenese OmniWeb General 3 2007-01-20 06:59 PM
FTP problem xiamenese OmniWeb General 0 2006-12-12 02:13 AM
RSS 2.0 problem brentb OmniWeb Bug Reports 1 2006-05-20 10:48 AM


All times are GMT -8. The time now is 11:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.