The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
GMail with attachment tanks Thread Tools Search this Thread Display Modes
Quote:
Originally Posted by troyb
Does the crash continue if you set aside your preferences?

1.) Quit OmniWeb
2.) in finder go to <~/Library/Preferences/> and move the file "com.omnigroup.OmniWeb5" to your desktop or somewhere safe.
3.) Now restart OmniWeb.

Yep, still there.
And happens with SP17 on new preferences, too:

http://pastebin.ca/80336
 
Thanks to you both for putting up with my questions. We have a reproducible test case here at the office now so we should be able to gather the information we need from that.

Thanks!
 
Great! I hope this is fixed soon, because I am uploading stuff like gangbusters, and this bug is forcing me to use other browsers.

P
 
Quote:
Originally Posted by troyb
Thanks to you both for putting up with my questions. We have a reproducible test case here at the office now so we should be able to gather the information we need from that.

Thanks!
My pleasure, Troy.
Thanks for all you guys' work!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Save OmniFocus Attachment Zettt OmniFocus Extras 1 2011-12-31 10:15 AM
Attachment List Bug? BobCollins OmniFocus 1 for Mac 5 2011-01-08 08:53 AM
File Attachment ckeseling OmniPlan General 4 2010-06-17 11:15 PM
1.1.4 Attachment View? santra OmniFocus for iPhone 12 2008-12-11 10:34 AM


All times are GMT -8. The time now is 01:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.