The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
gmail: new buttons aren't working Thread Tools Search this Thread Display Modes
I had a few hours of gmail coughing up hairballs over OmniWeb being my declared browser yesterday, so I switched user agents to Firefox which stopped the kvetching, but then they introduced some layout changes involving some goopy buttons to toggle dropdowns and those buttons don't work with OmniWeb no matter what it identifies itself as (or Safari).

The buttons are in the upper right corner of individual message screens. I attached a small jpg of one for reference.
Attached Thumbnails
Click image for larger version

Name:	gmail_button.jpg
Views:	171
Size:	10.2 KB
ID:	125  
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buttons on the bottom mepelman OmniFocus 2 for Mac (Private Test) 1 2013-04-02 03:27 PM
Individual Gmail Messages not working with Bookmarklet dgirardier OmniFocus for iPhone 2 2010-04-16 09:35 AM
Home and End buttons random1destiny OmniOutliner 3 for Mac 2 2007-08-29 06:13 PM
Yahoo mail buttons sinebubble OmniWeb Bug Reports 3 2007-08-14 08:12 PM


All times are GMT -8. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.