The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OS 10.6 - Clipping Shortcut problems [Thread Deprecated] Thread Tools Search this Thread Display Modes
Okay, so Mail Act-On doesn't appear to be the culprit. How did the users who have non-functional clipping install their Snow Leopard setup? Clean install, or upgrade? I did a clean install, and have had no clipping issues.
 
It used to work after I reinstalled the Clip-o-tron (upgraded to 7.1) but not anymore today. Interestingly I didn't change or install anything new.

The shortcut is not working, I removed it and add it back still not working. Reinstall it - not working too.. sigh. I tried all the steps suggested here, still not working too. I couldn't get my mail to omnifocus cause my inbox build up. Sigh ... Let me try resinstall omnifocus.

UPDATED: reinstall this time 1.7.2 - no luck. It's still not working. Doh..

Last edited by dchen; 2009-09-04 at 03:19 PM..
 
SSH, if you're seeing nothing at all in that panel - if the shortcuts for Apple's own applications aren't showing there - it may not be something we can address in our code. (It sounds like the services system in general is having trouble, basically.)

You may want to swing by your friendly local genius bar and see if they have any information about what's going on here. Sorry for the trouble. :-/
 
Quote:
Originally Posted by Brian View Post
SSH, if you're seeing nothing at all in that panel - if the shortcuts for Apple's own applications aren't showing there - it may not be something we can address in our code. (It sounds like the services system in general is having trouble, basically.)

You may want to swing by your friendly local genius bar and see if they have any information about what's going on here. Sorry for the trouble. :-/
Brian, thanks, and you're exactly right. I just spent some time with Apple's Experts, and here's what fixed it:
  1. Delete the ~/Library/Preferences/com.apple.systempreferences.plist
  2. Delete the Cache files (~/Library/Caches and /Library/Caches)
  3. Boot with the PRAM clearing (hold Command-Option-P-R immediately after hitting the power button)
Booted up after that and the Services were back... and OmniFocus clipping was working. Looks like it's probably the caches, but I did all of those things under the instruction of the Expert who was working with me.
 
Quote:
Originally Posted by ssh View Post
Brian, thanks, and you're exactly right. I just spent some time with Apple's Experts, and here's what fixed it:
  1. Delete the ~/Library/Preferences/com.apple.systempreferences.plist
  2. Delete the Cache files (~/Library/Caches and /Library/Caches)
  3. Boot with the PRAM clearing (hold Command-Option-P-R immediately after hitting the power button)
This worked for me thank you
 
couldn't find " caches and " ?
 
Quote:
Originally Posted by ext555 View Post
couldn't find " caches and " ?
Huh?

That's two separate cache directories in step 2.
__________________
Cheers,

Curt
 
Thanks. It's working now.
 
I'm having the same problems, but mine have not been solved by any of the solutions put forward here, including cache deletion and PRAM clearing.

Within OF, it shows the clipping shortcut set as F5. The support bundle for the clipotron is installed, and is within Mail's app support folders.

But within the the Preference Pane, I can see the entry about clipping to OF, but there is no shortcut associated with it. If I try to add one from here, it doesn't 'take'.

Net result is that I can clip using the contextual menu, but not the keyboard shortcut.
 
Hi there

My system language was set to German. After I had a look into the ~/Library/Mail/Bundles/OmniMailMessageServiceEnabler_106.mailbundle and saw that there is no german localization folder I changed the system language to English and voilą: the OmniFocus clipping shortcut worked again. You need to logout and re-login after the change...

Hope that helps
zero
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't set clipping shortcut tedhogan OmniFocus 1 for Mac 8 2011-08-29 03:33 PM
Can't assign clipping shortcut mitchellzone OmniFocus 1 for Mac 28 2011-05-02 09:56 PM
No clipping shortcut possible mkurz OmniFocus 1 for Mac 1 2010-06-14 01:20 PM
Clipping problems in 10.6 mmurray OmniFocus 1 for Mac 7 2009-10-19 12:08 AM
Clipping Shortcut not working gryphonent OmniFocus 1 for Mac 12 2008-06-06 02:10 PM


All times are GMT -8. The time now is 01:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.