The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Freezing, can't force quit. Thread Tools Search this Thread Display Modes
This has been happening with 5.5.4 and the latest 5.5.3 builds. I'll be running Omniweb, everything's fine - and maybe I try to open a new tab, or close an existing one (there's really no consistency with this problem). Anyway, OW locks up. So, I try force quitting it from the Dock - and when I check in Activity Monitor, there's nary a trace of Omniweb. But the icon's still in the dock - with the little running indicator next to it. I could try force quitting it or killing it numerous times, but according to OS X and the terminal, it's not running. Eventually my entire system grinds to a halt and I have to shut it down manually - since it takes forever to interact with menus. I'm pretty stumped here and any advice would be great.
System:
MacBook Pro 17" 2x2.16
1 GB RAM
APEs installed:
ClearDock
IceCoffEE
Instant Hijack Server
Plugins:
A float, JavaPluginCocoa,megazoomer,flash player,flip4mac wmv,iphotophotocast,quicktime,verified downloadplugin, quart composer

Anything other info that'd be helpful in diagnosing what's going on here?
 
Hmm, strange.

One thing: If both "ps ax" in the Terminal and Activity Monitor say OW isn't running, it isn't running. So there must be sth wrong with the Dock (or some stuff that changes the behaviour of the system) rather than with OW.

I don't if that's exceptionally helpful, but at least you know where to look.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Freezing and Force Quit OnliOmniFocus OmniFocus 1 for Mac 8 2013-03-26 06:54 AM
v1.3 for iPad freezing freo73 OmniFocus for iPad 1 2011-06-13 05:14 AM
Freezing on open lori OmniWeb Bug Reports 3 2008-12-30 01:01 PM
OmniWeb Freezing xbandaidx OmniWeb General 2 2008-03-19 01:20 PM
Force Quit + relaunch opened wrong workspace kballard OmniWeb Bug Reports 2 2006-05-12 02:38 PM


All times are GMT -8. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.