The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Losing project data? Thread Tools Search this Thread Display Modes
I have just been trying out OmniFocus via the '14-day' trial, and have hit a weird bug that has made it pretty much useless for me to try.

I start out with a blank slate. In the 'Inbox' view, I go to the left-hand pane and select to create 'New Project'. I make a project, name it, and then add some tasks in the right pane. So far so good. Now I have a nice big project, I set some contexts, and decide to hit the 'Context' view button.

This is where it gets odd. The context view does not show any of the actions I just created. I click 'Projects' view again, and the project I just created has vanished, along with all of it's tasks. Any tasks not associated with a project are still visible.

Am I doing something wrong? Is this some artifact of the demo version? I can't sample this app very well if it deletes all my tasks every time I switch to 'Contexts' view.
 
maybe your filters?

In the panning mode click the "view" icon in the menu bar (it looks like a pair of spectacles). If it's not there do "view" "customize toolbar" and drag it to top menu bar.

1) click on view icon, this will display top drop down menus

2) from left to right set the following

Show projects=all projects

group projects by=ungrouped

sort projects by=unsorted

show actions with=any status

Duration = any duration

flagged = any flagged state


then maybe switch to context mode and have a look at your "views" there as well
 
Unfortunately that's not it. Regardless of view settings, or mode, once I have gone to 'Contexts' and back, all the data is gone.

If this isn't something I'm missing real obviously, I may just file a bug report and see where it goes.
 
Good idea!

use the "contact us" link at the bottom of this page and that will be sent to the ninjas
 
Sounds like a plan. Ninjas activated.

Thanks for the help anyway.
 
Quote:
Originally Posted by dhanson358 View Post
Any tasks not associated with a project are still visible.
This is the part that makes me think that you have the Inbox selected or something like that, which would make your Project list not visible.

You might try to follow along the Quickstart video that I found at http://downloads.extremesims.com/omn...quickstart.m4v and see if that matches what you're doing.

Good luck.
 
Yeah, I'm not able to reproduce this behavior. And no one else has reported it on the forums that I'm aware of. Coupled with the fact that OmniFocus just completed a very thorough beta review over the past several months with probably hundreds of testers, I tend to agree with Lucas that this is likely some kind of a configuration mix-up.

Reviewing the intro video is a good suggestion. And, if you're still having problems, contact the very helpful support ninjas. I'm sure they'll be happy to walk you through the basics.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Project Custom Data jotapes OmniPlan General 13 2011-11-29 07:46 AM
OmniPlan V2 - Losing columns of data when copying to Excel dedestan OmniPlan General 1 2011-08-19 04:03 PM
Way to export or share project data? Solana OmniFocus for iPad 4 2011-01-26 07:00 AM
Losing data - notes disappearing kasi OmniFocus 1 for Mac 6 2010-08-20 02:54 PM
Losing data during syncs. MichaelG OmniFocus Syncing 4 2008-07-13 08:55 PM


All times are GMT -8. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.