The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
importing dot files with subgraphs Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I've been trying to import dot format files to omnigraffle
(by the way - great feature !)
For some reason, after importing them, the subgraph's are displayed properly,
but instead of showing the edges between them, edges are shown between new nodes that are named like the subgraph.
Any advice ?

Thanks in advance,
Ariel
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing .graffle files into a .graffle document gshenaut OmniGraffle General 0 2013-03-20 04:09 PM
Importing OPML (Outline Processor Markup Language) files David Murby OmniFocus Extras 44 2012-07-17 08:16 PM
Subgraphs and connections pompolipoika OmniGraffle General 2 2010-07-07 07:13 AM
Linked or Embedded Objects - Different SubGraphs? pacificstoryteller OmniGraffle General 1 2009-04-16 06:20 AM
Exporting and importing visio xml files rogman OmniGraffle General 0 2007-02-07 05:40 AM


All times are GMT -8. The time now is 11:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.