The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
"Send to Inbox" is disabled in Mail Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I've started using Mail > Services > OmniFocus: Send to Inbox to send a selected email message to OmniFocus.

But it's stopped working. I select a message in my Inbox list, and Send to Inbox is disabled in the Services menu. When I select text in a message, Send to Inbox still works.

I've quit and relaunched both OmniFocus and Mail to no effect.

Can you use Send to Inbox for a selected message?

[submitted as formal feedback]
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Omnifocus: Send to Inbox" Service is Missing chipwarren OmniFocus 1 for Mac 1 2012-07-02 09:13 PM
"Send to Inbox" toolbar icon in Mail.app? S. Esch OmniFocus Extras 0 2010-10-18 02:13 AM
Delayed "Send to Inbox" comes from the frontmost application Ward OmniFocus 1 for Mac 1 2008-01-09 01:58 PM
Use "Send to inbox" with Mail Act-on ksenia OmniFocus Extras 6 2007-12-22 02:57 PM
"OmniFocus: Send to Inbox" service grayed out Kevin Yank OmniFocus 1 for Mac 2 2007-11-19 03:37 PM


All times are GMT -8. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.