The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Problem with Archive function (not working) Thread Tools Search this Thread Display Modes

I'm trying to use the "Move Old Data to Archive" feature for the first time and I can't get it to work.

Basically as soon as I choose the date to archive from and click the "Move to Archive button" I get an error message saying "Could not find the backup folder specified in General Preferences". When I click OK the process stops.

Anyone seen this before? Any suggestions?

The folder is correctly identified in the Preferences and OmniFocus appears to be using it for the regular backups. I've tried changing it to a different folder and then back to the regular folder and I still get the same error.

I'm actually running an external, portable home directory (ie PHD defined by Mac OS X Server, located on a external hard drive) which sometimes creates a few oddities... I wonder if this is one of them?
Try the following - under the file menu, select "Back Up Database..."; a sheet should appear. In that sheet, pick the folder you'd like the archive to be placed in.

Once OmniFocus completes the backup process, try archiving again - does it work?

If so, please send an email to asking the support ninjas to add said email to the "Make the archive feature use the automatic backup location preference instead of the manual backup location preference" item in our development database.
Thanks - that worked.

Have sent email.
Thanks for the solution. Had the same problem as adrians and the workaround worked for me as well.
By the way, we've now fixed this bug for v1.6.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ical event sync with automated alarm function or an internal alarm function. narvik04 Applying OmniFocus 23 2011-11-18 02:50 AM
Function Keys F6 - F12 not working. Help? blueruin OmniFocus 1 for Mac 0 2011-02-06 07:40 AM
Can't Open Zip Archive problem after synching Blatchara OmniFocus for iPad 0 2010-09-16 06:30 PM
Find function not working nevets2 OmniWeb Bug Reports 3 2007-10-25 01:08 PM
New update function not working with non-admin account John Stalberg OmniWeb Bug Reports 1 2007-09-05 11:02 AM

All times are GMT -8. The time now is 05:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.