The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
"me.com" requires authentication Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I've had OmniFocus(OF) for a while now (love it!). I have mobileMe to keep my iPhone and computer in-sync with OF.

I had a hard drive fail a while back, and since reinstalling OF doesn't seem to be storing my me.com password in my keychain properly. It's probably a problem with my Mac, not OF, but I'm not sure what to do because it keeps requiring my me.com password even though I've previously check off the remember in keychain option.

Now that I think about it, I feel like it happens after I restart my computer, but not between uses of OF if the computer stays on. (will check this an post results shortly)

Any thoughts? It's really a small issue, but kind of annoying none the less.

Last edited by dlolsen; 2009-08-03 at 02:50 PM..
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Calendar "omnifocus reminders" at sync10.omnigroup.com requires authentication cteavin iDisk/MobileMe/.Mac Syncing 1 2012-07-15 04:43 AM
Server Requires Authentication Patrick923 OmniFocus 1 for Mac 3 2011-07-14 10:56 AM
The server "me.com" requires authentication qtus iDisk/MobileMe/.Mac Syncing 5 2010-10-01 03:06 AM
Requires Authentication Every 15 minutes?! (Driving Me Crazy) HappyDude Other WebDAV 7 2009-09-12 08:40 PM
"me.com" requires authentication - over & over & ... Ward OmniFocus Syncing 6 2008-08-30 10:05 AM


All times are GMT -8. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.