The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Context not recognized Thread Tools Search this Thread Display Modes

I'm using OF on Mac and iPad for a long time without any issues.

Today I decided to use it on my iPhone, too.

I sync using OmniSync, no issues.

But: within two hours of using OF on iPhone I ran into an issue two times.
I have an action with a context called "Keynote". If I go to contextes to see what actions are related to "Keynote" there is nothing. If I do exactly the same on iPad, just see contextes, I see an entry in "Keynote". So, there are different results on iPad and iPhone.

Of course, I've synced all devices, no errors. I see new created actions on both devices, iPhone and iPad, any direction, but - iPhone still doesn't show any activities related to "Keynote" while on iPad and Mac I can see one action/activity related to context "Keynote".

Interesting: that one action related to context "Keynote" is not shown at "without context" - clear, because it has "Keynote", but context "Keynote" doesn't show that one activity :-(

Any hints?

Thank you.


Last edited by dalestock; 2013-04-20 at 04:44 AM..
aha, that one action was not "active", it's a sequential project and that activity is the 2nd one, if I change to order I can see it on contextes view...but why is it different to iPad? Maybe settings...I'll check this
my fault: I've different settings for view...(remaining, available, etc.)


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
License Not Recognized After 3.7.2 Install pujoe1 OmniOutliner 3 for Mac 4 2009-01-04 03:45 AM
License not recognized jerryp50 OmniOutliner 3 for Mac 1 2008-05-09 11:08 AM
Atom feeds not recognized as feeds? bradpdx OmniWeb General 4 2007-03-28 03:04 PM
Has anyone had problems with temporary cookies not being recognized in 5.5 ? ianm2 OmniWeb General 3 2006-09-13 05:08 PM
SP10: RSS Feed Not Recognized MinutiaeMan OmniWeb Bug Reports 1 2006-05-11 10:48 AM

All times are GMT -8. The time now is 08:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.