The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Other Omni Software > OmniDazzle
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Screen capture (screen grab) weirdness with Cutout Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
When trying to do a screen capture of a *window* that has been given the Cutout treatment, I get bad results. Mind you, this happens only when I try to grab a window. Capturing a full screen or only a selection seems to work okay.

This happens when I do the capture using OS X keystrokes, and also when I use the screen capture feature of a nifty little program called EasyCrop < http://www.yellowmug.com/easycrop/ >

Has anyone else ran into this?


Particulars:
OS version: OS X 10.5.1 (Leopard)
OmniDazzle version: 1.0.2 (v15.16)
EasyCrop version: 2.2.4
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Capture Selection throws an error message on Grab TimP OmniFocus 1 for Mac 7 2012-10-25 02:37 PM
Due Soon Screen Robison100 OmniFocus 1 for Mac 2 2009-08-04 12:15 PM
Black screen? Cike OmniFocus for iPhone 9 2008-11-11 07:27 AM
Sync when screen is off CdtDelta OmniFocus Syncing 1 2008-07-22 09:50 AM
tab drawer on second screen b3nj4m OmniWeb Feature Requests 0 2007-01-26 07:39 PM


All times are GMT -8. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.