The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Outlook Web Access - problems Thread Tools Search this Thread Display Modes
Omniweb does not render Outlook Web Access properly. For example, if you attach a file and return to the message, the screen is completely white. You need to hit the refresh button on the browser. Does anyone have any positive experience with Omniweb and Outlook Web Access?
 
There have been a few threads discussing problems with OmniWeb 5.7 sp not displaying content on pages until you do a refresh or click the content area and select all (this will then show you everything selectable, but not anything that isn't). This is possibly a problem in WebKit as some Safari users have reported similar issues.

However, if you have a cast-iron, 100% reproducible means of showing this then perhaps OmniGroup would be interested to see it?

Fwiw, the reduced , non-IE owa interface worked fine for me in 5.6 but I no longer use owa as my employer requires us to have a key fob for it, which I haven't bothered to request yet.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Outlook for Mac support belgian85 OmniFocus 2 for Mac (Private Test) 3 2013-04-18 02:25 PM
Help with OF and Outlook/Parallels 7 Tal OmniFocus 1 for Mac 6 2011-07-21 08:00 AM
Outlook for Mac script Stevaroni OmniFocus Extras 2 2010-10-18 08:27 PM
OF and Outlook 2010 for Mac? Casper TFG OmniFocus 1 for Mac 4 2010-09-08 07:22 AM
Importing from Outlook Tigman OmniFocus 1 for Mac 8 2009-05-18 08:24 AM


All times are GMT -8. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.