The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Tool Palette gone missing? Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Hello to the forum.

I'm using OmniGraffle 4.2.3 on Mac OS X 10.5.2, using 4.x so that I can have the same version as on my PowerBook running 10.4.11.

My tool palette seems to only display if I put it in the application's toolbar. If I change my preferences to display it in separate window (with the 'docked' checkbox in either state), it disappears. Any ideas on how I can remedy this? The problem is, if I have the palette in the general toolbar, I have to have the window quite wide in order to see all of the toolbar buttons.

Thanks in advance for any suggestions.

Jon
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tool Palette disappeared from top bar chocistar OmniGraffle General 1 2009-03-12 06:45 AM
Color Palette Missing paranoid OmniGraffle General 1 2008-01-29 07:54 AM
Palette vs. Stencils strum OmniGraffle Extras 1 2007-06-29 03:42 PM
Tool Palette Rotation? austin OmniGraffle General 0 2007-02-10 08:37 AM
Tab/workspace palette. JonPB OmniWeb Feature Requests 2 2006-10-23 08:48 PM


All times are GMT -8. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.