The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Some pop-ups spawning extra window Thread Tools Search this Thread Display Modes
For example, the poll on the home page of cnn.com.

When I make a choice and click "vote" I get an empty pop-up window the correct size for the poll (as when using Safari) AND I get a full-size OW window with the poll content...

Also, on http://www.roxio.com/enu/support/default.html if you click the "ask roxann" button, the same thing happens.
 
That doesn't happen for me when I try it. What are your pop-up settings?
 
Another site where this is happening is http://faq.elgato.com/index.php/main

If you run a search, a pop-up window opens and a second full size window opens (under my settings). N.B. I have pop-ups blocked unless requested. This only happens if there is more than one tab open in the window where the search is run. If it is just one tab, only the normal pop-up will appear and no second window will open.

5.5.1 b1
 
I'm not getting a second window with that example either. I have the popup blocker set to "only when not requested" and the Security settings set to enable javascript, not allow reorder, but allow resize.
 
Do you have more than one tab open in the same window as the link I posted? If not, it doesn't do it. It only happens for me when two tabs are open in the same window.

A fuller description of my pop-up settings:


 
Yes, I did create a second tab as you noted. My ad an security settings are the same as yours, except I also have "matching known ad sizes" checked. That shouldn't make a difference (and didn't when I unchecked it.)

Here's a little screen video of what I'm doing to try and reproduce this. The pop-up appeared on my other screen so I had to drag it over. You'll see me hit expose as to fish-out any other windows.

Last edited by Forrest; 2006-10-30 at 11:29 AM..
 
Quote:
Originally Posted by Handycam
... on http://www.roxio.com/enu/support/default.html if you click the "ask roxann" button, the same thing happens.
For me as well - but if I close the pop-up and then ask Roxanne a second time, I do NOT get the blank pop-up!

Edit: but if I set block-pup-up to Always, I do not get the blank window.

Peter

Last edited by pheski; 2006-10-30 at 06:33 PM..
 
For me this happens when I try to view screenshots on freshmeat.net AFTER I follow the link from the RSS feed in Vienna.

For example, when Vienna opens this link in OW551B
http://freshmeat.net/projects/mxgrap...ease_id=239979

and I click on the screenshot, I get two windows popping open. The first one is blank.

P

PS I know this is covered in a different thread, but I really wish that the bug that results in a blank URL field when certain popups are clicked (like when links are opened from gmail) would be fixed soon. PNM
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
extra plus button? pjb OmniFocus for iPhone 1 2008-09-22 08:16 PM
Extra window opens at B&H Photo web site Big Mac OmniWeb General 2 2006-07-23 11:31 PM
Addressbook Extra BwanaZulia OmniGraffle Extras 3 2006-05-22 11:42 AM
help! how to make extra stencils appear laura landy OmniGraffle Extras 4 2006-04-16 02:45 PM


All times are GMT -8. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.