The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Email item format not parsing correctly Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next

Greetings!

I'm attempting to use the email format for populating a task via email.

I am entering the following in the body of the text:

-- Action > Project @ Context
blah blah blah note

After processing the mail rule, OF displays this:

Task: Action > Project @ Context Project:[blank] Context:[blank] [note]

I.e. It's parsing the "--" like it's trying, but fails on everything, except the Notes icon pops and the "blah blah blah note" is being correctly thrown into a Note.

I also tried cutting and pasting from the example in the documentation and it's not working either.

What am I screwing up?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Email as action item on iPad Arrow OmniFocus for iPad 6 2011-01-01 06:36 AM
Omnigraffle XML format parsing tmacgahan OmniGraffle General 2 2010-12-14 05:36 AM
Generating an action item from email on iPad Arrow OmniFocus for iPad 2 2010-02-22 08:18 AM
Alter email parsing rules? slane00 OmniFocus 1 for Mac 1 2008-12-23 11:46 AM
Parsing email? carllerche OmniFocus 1 for Mac 5 2007-12-02 12:52 PM


All times are GMT -8. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.