The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
"Omnifocus: Send to Inbox" Service is Missing Thread Tools Search this Thread Display Modes
Hi All,

I've been trying to get this service working and it's not listed in the Keyboard System Preferences, so there's no way for me to enable/disable.

Is there a way to reinstall this service?

I tried reinstalling OmniFocus, to no avail.

Thanks,

Chip

Last edited by chipwarren; 2012-06-28 at 08:25 AM..
 
Not sure about this, but did you have a look in OF Preferences/Clippings? Make sure that the checkboxes are selected for the services you want to use.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to remove "Send To Inbox" service amdi8 OmniFocus 1 for Mac 3 2011-11-25 12:51 AM
"Send to Inbox" toolbar icon in Mail.app? S. Esch OmniFocus Extras 0 2010-10-18 01:13 AM
Omit Email Body from "Send to Inbox" laner19 OmniFocus 1 for Mac 6 2009-07-22 11:01 PM
Delayed "Send to Inbox" comes from the frontmost application Ward OmniFocus 1 for Mac 1 2008-01-09 12:58 PM
"OmniFocus: Send to Inbox" service grayed out Kevin Yank OmniFocus 1 for Mac 2 2007-11-19 02:37 PM


All times are GMT -8. The time now is 02:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.