The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
sound when opening in new tab? Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
This is weird, I'm not sure what's going on, but I just noticed that sometimes when I cmd-click a link to open in a new tab, I hear kind of a beeping sound, almost like a little squeak. It doesn't happen in other browsers or if I just click on a link. And my speaker is muted, at first I thought my keyboard was making a sound.

I've noticed it on a couple of sites today including this one. I'll see if it keeps up. I might be going insane, in which case you can ignore this.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need alarm from within OF to sound and pop up an alert garyo OmniFocus for iPhone 5 2013-08-08 09:26 AM
iCal sync error sound [A: Sound means sync is finished, can be disabled] daniel iCal Sync 2 2010-09-23 06:15 AM
Disable iCal sync sound lcupial iCal Sync 4 2009-10-12 06:10 PM
OGP 4 or 5: Sound off which you like better... dude OmniGraffle General 1 2008-01-22 11:54 AM


All times are GMT -8. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.