The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Unable to connect to download server Thread Tools Search this Thread Display Modes
I have not been able to get the update function to work.
What is my user name? My e-mail, my Omni forum login, my computer name?
What is my Password? beta password, forum login, computer login?

I can down load directly from the site.
 
The username and password are those from the beta testing program.
__________________
Cheers,

Curt
 
I have yet to figure out what data to enter in the Name & Password boxes in the update install box.

When entering my user name and password from the sneak peek invitation, it just highlights my name and does not go any further. I must manually download each update.
 
I was excited to see my sneakypeak invite come into my email yesterday, but when i got home to use it, I realized the login information provided to me doesn't work! Anyone else have this issue?

Last edited by rdg; 2007-09-22 at 09:50 AM..
 
Send the support guys an email. It is the weekend, so you may have to wait until Monday.
 
already done, just waitin to hear back. thanks for the response.
 
I'm sorry if you've already noticed but the script that updated the passwords on our server was, well, busted over the last weekend. We think it's since been fixed so if you wouldn't mind giving the login info another shot, we'd really appreciate it.

If you continue to have trouble, please let us know. Sorry about that!
 
Is the server being cranky again? It refuses to validate me for purposes of downloading the newest version. Fortunately my self-worth has carried me this far, but I'm not sure how long...
 
Quote:
Originally Posted by babbie View Post
Is the server being cranky again? It refuses to validate me for purposes of downloading the newest version. Fortunately my self-worth has carried me this far, but I'm not sure how long...
PS: I've just upgraded to Leopard. Is that the problem?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't connect to Omni Sync Server via Panic's Transmit [A: bug in Transmit. See thread.] joecab Syncing via Omni Sync Server 5 2012-09-19 12:35 PM
Anyone able to connect via caldav to lion server? fbonomo OmniPlan General 0 2011-11-19 11:56 AM
Can't connect to caldav account with Lion Server 10.7.2 fbonomo OmniPlan General 1 2011-10-26 04:40 PM
OmniFocus Mac - Unable to connect to host radii0 OmniFocus Syncing 0 2009-07-29 01:33 AM
Sound Capture - Unable to Connect RickCogley OmniOutliner 3 for Mac 1 2006-05-01 04:40 AM


All times are GMT -8. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.