The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Saving quick entry without the mouse? Thread Tools Search this Thread Display Modes
Is it just me or has the ability to save a quick entry by hitting "return" been lost with the updates. I always fill in the description, project, and context view and sometimes a start date. But I always have to go to the mouse to "save" Am I missing something here?

I haven't tried since the update (i switched to using quicksilver), but command-S should work.
I now only works in the title field. If, like me, you want to fill in the project and context, you now must hit [Esc] to stop editing first, and then [Return] to save.

I really, really dislike the new behavior of the Return key.
Add me to the list of frustrated users. This has disrupted my workflow. I love this tool but I hope this gets fixed or at least made customizable.
Do you have "Return should also save and exit" checked in the general preferences?

I can currently just press return to save and exit from my QE.
I'm also having this issue, and filed a bug on it. I have "Return should also save and exit" checked in the prefs pane.
Return doesn't work from inside the non-title fields. Ken posted elsewhere that it was a bug. For now, from the non-title fields hit esc to exit editing mode, then return to commit the entry.

Another one with this bug, several revs old, including 91503. If you're only entering an action and hit return, it saves and goes away (neat!). If you enter a project, context, start, due or time, hitting return does nothing except complete and accept your entry: the QE box doesn't go away.

You can either press command-s, click save, hit ESC (ewww!) or shift-tab back to the action field and hit return there.

All bad for my workflow

Last edited by jasong; 2007-09-19 at 03:35 PM.. Reason: Updated build it's still not working in (for me).
bongoman, you must have great luck.
Ugh... it's not just the quick entry box that's changed. I'm unable to hit return to add a new action in the project mode if I'm in a field other than the action name (e.g. context).

Please please fix this guys!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick entry mikegibb OmniFocus for iPad 2 2010-08-22 04:00 AM
QUICK Entry devn OmniFocus for iPhone 2 2009-04-14 12:12 PM
Avoid mouse in quick entry window gabrielito OmniFocus 1 for Mac 3 2008-01-10 09:01 AM
Quick Entry--not! santra OmniFocus 1 for Mac 10 2007-10-10 04:44 PM

All times are GMT -8. The time now is 12:52 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.