The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Large number of loading resources Thread Tools Search this Thread Display Modes
When viewing http://www.berlingske.dk (a large Danish newspaper) the load resources goes on and on.

I don't know if it started here with SP11 but it was not a case in 5.1.3. Perhaps this webpage is done wrong but as mentioned there wasn't any problem in earlier versions of OmniWeb.
In fact this issue destabilize my internet connection - so it would be nice if I can do something to end this infinity load of resources.

It's only with berlingske.dk I have seen this issue.

I've tried to attach a small screenshot of it - hope it is visible.
Attached Thumbnails
Click image for larger version

Name:	Billede 3.png
Views:	675
Size:	8.2 KB
ID:	35  
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trace Large PDF gbrinton OmniGraffle General 0 2010-08-08 03:31 PM
Transferring large number of projects to Omnifocus jbkendrick OmniFocus for iPhone 1 2009-03-23 02:41 AM
Large number of files on iDisk after first sync paulrussell iDisk/MobileMe/.Mac Syncing 1 2008-08-06 10:49 AM
stop loading resources in "network activity" andreas_g OmniWeb Feature Requests 0 2007-04-11 09:05 AM
Cannot scroll large images vocaro OmniWeb Bug Reports 3 2006-07-21 06:44 PM


All times are GMT -8. The time now is 12:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.