The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Weird copy/paste problem 2 Thread Tools Search this Thread Display Modes
paste NOT working

I'm getting a similar problem to that described in "Weird copy/paste problem" first posting here http://forums.omnigroup.com/showthre...ighlight=paste

I'm 99% sure that it started to happen as soon as i got version 1.5 release candidate yesterday.

This is the problem with me:-

I can copy and paste anything within the omnifocus program (so internal working is fine)

I can also copy from outside omnifocus (say firefox) and paste into an omnifocus action box

but when i try to paste into a project title box (i.e. on LeftHandSide projects list) then that no longer works

IS it just me?? (logged into a different profile but same problem)
 
Quote:
Originally Posted by wayne4 View Post
paste NOT working

I'm getting a similar problem to that described in "Weird copy/paste problem" first posting here http://forums.omnigroup.com/showthre...ighlight=paste

I'm 99% sure that it started to happen as soon as i got version 1.5 release candidate yesterday.

This is the problem with me:-

I can copy and paste anything within the omnifocus program (so internal working is fine)

I can also copy from outside omnifocus (say firefox) and paste into an omnifocus action box

but when i try to paste into a project title box (i.e. on LeftHandSide projects list) then that no longer works

IS it just me?? (logged into a different profile but same problem)
I managed to reproduce this once today in 1.5, but it seems to be working now. When it was acting up, the paste command was grayed out if I had focused on the sidebar.

While trying to reproduce it again, I came across a different bug. If you copy a word from your outline, and attempt to paste it into a project name in the sidebar but only single-click to select the project name rather than double-clicking, the styling of the word will be applied to the entire sidebar! Fortunately, resetting the style preferences seems to undo it, though this would be quite an unpleasant surprise to a new user, I think.
 
I've also seen this inability to copy text into project or folder names in the sidebar.

In fact, I'm seeing it right now. I select some text from Safari, go to OmniFocus' sidebar and create a new single-action list, double-click its name to edit it, hit Command-V to paste my clipboard into the name field, but OmniFocus just beeps. As whpalmer4 pointed out, the Edit -> Paste command was also grayed-out.

Has anyone reported this to the Omni Group (either the inability to paste issue or the erroneous styling bug whpalmer4 found)?

-Dennis
 
Re: pasting - I checked the bug database and it looks like this is a regression that we want to fix, but the fix would be difficult and could possibly break other things. We definitely don't want to touch it for 1.5.0. If we can't figure out a way to fix it in a 1.5.x release, we'll take a hammer to it for 2.0...
 
whpalmer4, I'm having trouble reproing the sidebar styling issue you ran across. I copy some styled text, I single click a sidebar item to select it, but when I paste, nothing changes.

Can you shoot an email with some screenshots to the support ninjas? We'll get that written up.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Copy/Paste from Illustrator CS5 bizarobot OmniGraffle General 8 2012-11-06 09:16 AM
copy & paste to different rows possible JaTo OmniOutliner 3 for Mac 6 2012-07-12 10:46 AM
Copy and Paste Problem Bryan Applying OmniFocus 1 2010-11-08 08:16 PM
Can't copy and paste! UncleB OmniWeb General 0 2009-08-26 06:40 AM
Weird copy/paste problem bbell2000 OmniFocus 1 for Mac 3 2008-10-30 01:52 PM


All times are GMT -8. The time now is 08:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.