The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Just FYI: OF for iPhone breaks with iOS7 beta Thread Tools Search this Thread Display Modes
Thanks for the insight, and Beta3 - woohoo! Back on the omnifocus tracků 200 projects, 1245 actions, on all devices...
 
OF doesn't work for me with Beta3...empty database.
 
Quote:
Originally Posted by jjlucsy View Post
I installed ios7 as well, but all my data is there. Are you installing fresh and trying to resync or did you restore your old data? I did the latter. It seems the update makes the apps see it as a "new" device.
Well, I tried all of thew advice on this thread and now OF launches without an error, but never sync's over any data.

I checked all of my sync settings and everything is correct. I even uninstalled and reinstalled OF on the iPad. Seems that my sync data is stored somewhere in the program, because even when I uninstalled and reinstalled my sync account was still in there.

So, the error is gone, but I still have no data. Hoping this can be fixed eventually, I miss OF on my iPad.
 
I was able to get it working by doing the following:

1. Archive old items
2. Backup database on MAC
3. Compact Database and replacing sever version with backup
4. manually move database to iPad (via iTunes)
5. reenable sync on iPad

I gave full instructions in this thread, which is the one that gave me the idea to manually move the database over:
http://forums.omnigroup.com/showthread.php?t=29105

Hope this helps! Certainly got me up and running again.
 
Without commenting on unreleased operating systems...

If OmniFocus can't sync down your database from a fresh install, that suggests your database is rather large. Manually moving the database to your device may work around the issue, but sooner or later you may run into other problems because of this.

I encourage you to chat with our Support Humans (omnifocus@omnigroup.com) about slimming down your database before trouble strikes.
 
While I did have the issues others have with getting sync working, the various fixes solved the problem. The problem I am having now (this began as a problem in Beta2 and has remained into beta5) is that if I try to cut or copy text from the content of an action, the app crashes. Re-installing, hard resetting etc doesn't fix it.

I certainly realize that this is a beta, and this is in no way a complaint, it is purely a heads up for those who work on these things
J
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.