The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Restoring snapshots crashes constantly Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Do snapshots work reliably for anyone? I purchased OW 5.6 and really like the vertical tabs, workspaces, snapshots concept, but it crashes 5 out of 6 times when I attempt to restore a snapshot.

I've tried the 5.7 Sneaky Peeks, but no luck, same problem.

My system is current, OS X 10.5.2, MBP 15", 4GB memory.

Great features, but just doesn't work. What really bugs me is that I've reported this numerous times and it doesn't even show up under the "known problems" of 5.6.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omni Web Crashes constantly heather11 OmniWeb Bug Reports 4 2011-08-15 03:04 PM
Problems pasting snapshots into OF howiem OmniFocus 1 for Mac 3 2009-08-16 10:52 AM
Constantly asking for keychain access? only120xs OmniWeb General 12 2008-05-09 03:11 PM
Snapshots crash constantly Boatguy OmniWeb Bug Reports 2 2008-02-26 01:53 PM
support for snapshots plugin philonous OmniWeb Feature Requests 0 2007-09-18 11:01 AM


All times are GMT -8. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.