The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OS 10.6 - Clipping Shortcut problems [Thread Deprecated] Thread Tools Search this Thread Display Modes
Keith, xmas was talking about the left-hand portion of the "Keyboard Shortcuts" tab of the "Keyboard" pane of System preferences.

If you select "Services" in the list you see there, and scroll down a bit, do you see "OmniFocus: Send To Inbox" in the "Text" section of the list on the right-hand side?
 
As I recall, I was able to get F12 to work by first reassigning the show dashboard thing to F13, then assigning the OmniFocus clipping function to F12. I don't remember what method I used to put the dashboard function on F13.
 
Combining this thread with the other one on the same subject. DW, we got a lot of email over the weekend, but the ninjas are chewing through it as quickly as we can.

Does the information in the thread I'm moving your post to match what you're seeing?
 
Quote:
Originally Posted by xmas View Post
Try looking with Services selected in the sidebar, and scroll down to the "Text" grouping.
I found this worked for me. Specifically, unchecking the one listed under Text grouping did the trick.
 
Brian - thanks for the clarification. Nothing is working for me with the OF clippings. All other services seem to work fine, although there were some cases in which some menu items were in a different language than English!

I think I give up for the time-being - maybe I'll just wait until a couple of software updates come out. Thanks for the help, though.
 
Starting this morning, I can no longer clip. Email sent to support, but has anyone seen this (and, hopefully, solved it)? I see the keys in System Prefs, but regardless of how they're set, they do not work... Ideas?
 
sorry no solutions .. just a me too .
 
Me too. I can clip using the services menu entry. It even shows my predefined keyboard shortcut. It just doesn't clip when I press it. This is true in all apps: Safari, mail, etc..

If it makes any difference in Mail I get a Mail Act-on note saying there is no keyboard shortcut for this combination.

I also downloaded and installed the most recent sneaky peak in hopes it would bring back my beloved keyboard shortcut. No luck.

Last edited by MacSparky; 2009-09-02 at 03:11 PM..
 
Is everyone who is having trouble using Mail Act-On? And what keyboard shortcuts are being used?
 
I use Act-on, and clippings have been broken all along in 1.7 and 1.7.1.

I just use the default control-option-/ for clippings. This works in apps other than Mail, but fails in Mail with the Act-on message.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't set clipping shortcut tedhogan OmniFocus 1 for Mac 8 2011-08-29 03:33 PM
Can't assign clipping shortcut mitchellzone OmniFocus 1 for Mac 28 2011-05-02 09:56 PM
No clipping shortcut possible mkurz OmniFocus 1 for Mac 1 2010-06-14 01:20 PM
Clipping problems in 10.6 mmurray OmniFocus 1 for Mac 7 2009-10-19 12:08 AM
Clipping Shortcut not working gryphonent OmniFocus 1 for Mac 12 2008-06-06 02:10 PM


All times are GMT -8. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.