The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clippings shortcut field reverts to "click to record". Why? [A: s/cut already in use] Thread Tools Search this Thread Display Modes
I have Omnifocus 1.7.5 and snow leopard.

For some reason I can't set a keyboard shortcut for clippings. Have tried various combinations but nothing works... the clippings shortcut area in omnifocus preferences is grey and I can press the keys control and option and their symbols appear in the box, but as soon as I hit a third key - I'm shooting for "c" - the box reverts to a grey "Click to record shortcut". Any suggestions?
 
Search the forums, there are several existing threads on this issue.
__________________
Cheers,

Curt
 
I'm able to set my copy of OmniFocus to use control-option-c as the clipping shortcut, so my suspicion is that something else on the machine is using that particular combination of keys.

Yep, if I try to assign a shortcut that another service is using to OmniFocus' clipping service, I get that behavior. You'll probably want to check the various other services in the Keyboard pane of System Preferences to see which one is using that shortcut.

(I'll also write up a feature request for a more informative message when this happens, if it's possible to add one.)
 
I am having the same issue as reported by the OP

It doesn't matter what combo I choose it does not set.

I can however successfully set

Apple-Shift-F12

as the quick entry shortcut, and testing the combo brings up the quick entry box.

However if I clear that shortcut and instead try to set the clippings shortcut combo to

Apple-Shift-F12

it keeps reverting back to "Click to record shortcut"

It doesn't make any difference what key combo I try - the entry box always reverts to "Click to record shortcut"

I have followed all steps in the sticky post:

http://forums.omnigroup.com/showthread.php?t=13906

to no avail.
 
I just fixed this myself with these steps:

http://forums.omnigroup.com/showthre...0725#post70725
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing "ToDo" in "Due" area [A: Poster confused about how Due field works.] morkafur OmniFocus 1 for Mac 3 2012-05-24 02:39 AM
simply can't record a shortcut for clippings cpogrund OmniFocus 1 for Mac 1 2011-04-27 11:29 AM
Clippings Shortcut unable to record tomsutherland101 OmniFocus 1 for Mac 9 2009-11-05 05:08 AM
French-localized "Record Audio" button only works in landscape [BUG: will fix] chalaouxfr OmniFocus for iPhone 8 2009-09-11 01:51 PM
permanently disable "Add to clippings" shortcut LSlugger OmniOutliner 3 for Mac 1 2008-02-22 05:57 PM


All times are GMT -8. The time now is 01:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.