The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > Applying OmniFocus
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Copy and Paste Problem Thread Tools Search this Thread Display Modes
I am not sure if this is the appropriate forum - I have posted this in the Apple forum too, but I am desperate.

I am switching from Things to OmniFocus. I am also gathering up several lists I have and entering everything in the in box so I can get started.

I have noticed a weird and unwelcome behavior. I will enter the subject line, then copy a bunch of text and go to the note area and hit APPLE V to paste it in and nothing happens. If I take the menu command it works.

This happens in several programs. For example, in Mail I cannot copy an email address into the to line.

Does anyone know what is going on?

Any help would be greatly appreciated.
 
I haven't run into this specific issue. Very strange. Have you changed keyboard shortcuts in System Preferences → Keyboard?

If you moving a lot of info from Things into OF, have you seen the applescript referenced here?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Copy/Paste from Illustrator CS5 bizarobot OmniGraffle General 8 2012-11-06 09:16 AM
copy & paste to different rows possible JaTo OmniOutliner 3 for Mac 6 2012-07-12 10:46 AM
Can't copy and paste! UncleB OmniWeb General 0 2009-08-26 06:40 AM
Weird copy/paste problem 2 wayne4 OmniFocus 1 for Mac 4 2008-10-31 03:01 PM
Weird copy/paste problem bbell2000 OmniFocus 1 for Mac 3 2008-10-30 01:52 PM


All times are GMT -8. The time now is 10:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.