The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
scrolling bug Thread Tools Search this Thread Display Modes
This happens quite often to me.
I've been reading a blog or whatever, i've scrolled halfway down the page, another app or whatever draws my attention and i hide OW.
Whenever i click on the icon in the dock again to "unhide" it, OW shows the page but forgets where i scrolled to. So the scrollbar is right back at the top of the page.

Very annoying for those long blogs etc ...
 
Can't say this has happened to me - is it possible that the sites are auto-reloading and this is causing the scroll location to be forgotten?

Also, does it happen if you use Safari or do things work OK in Safari?
 
This doesn't happen in Safari.
Even if sites those were reloading (which in 90% of the cases isn't the fact), shouldn't the position on the site remain the same?
 
Sorry - it sounds like a bug, but I was just trying to identify a reason why it might be occurring (and whether or not it was also a bug in WebKit). However, not something I have had happen to me as far as I can remember. Is it all sites or only specific ones?
 
This happens for any site.
Even for this board :)

But i can't repeat it. Sometimes it happens, sometimes everything is ok.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Typewriter Scrolling Possible? kulturhack OmniOutliner 3 for Mac 3 2014-01-27 01:38 PM
Scrolling an OUIEditableFrame tommetge Omni Frameworks 1 2010-08-07 11:01 AM
Scrolling jerky on OW 5.7 SP1 sachin79 OmniWeb Bug Reports 0 2008-03-09 06:37 PM
Scrolling Tab Images Grape OmniWeb Feature Requests 1 2007-02-13 11:43 AM
Scrolling PDF files kga1978 OmniWeb Bug Reports 4 2006-11-25 03:05 AM


All times are GMT -8. The time now is 09:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.