The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > General > Forums Feedback
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Searching Thread Tools Search this Thread Display Modes
This is both feedback and a question for all the posters here.

The forum search is broken at best, at least for the way I usually search. For example, search for the term tab yields zero results. That's just not the case.

I tried searching for tab -ljdslfjlkdfjsldfjldjfk as this helps circumvent the minimum length of a search term on some forums, but doesn't here.

I would really like to see a forum search that works. Does anyone know how to get the current search feature to work?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Searching notes scotty321 OmniFocus for iPad 3 2012-01-25 08:38 PM
Searching in OF jochen OmniFocus 1 for Mac 3 2010-01-23 06:15 AM
Searching in AppleScript jcater OmniFocus Extras 2 2008-08-29 09:03 PM
Searching this forum peterlemer OmniFocus 1 for Mac 1 2008-07-17 03:42 PM
Searching by date Goldendog OmniFocus 1 for Mac 1 2008-04-09 03:33 PM


All times are GMT -8. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.