The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Bugs in 1.0? Thread Tools Search this Thread Display Modes
I haven't read this whole thread, but I have to say that the number of bugs I've encountered in 1.0 has surprised me, and that "1.0" feels more like a beta release to me. Here are some of the things I have encountered (and reported). I'm not sure which have been fixed.

1. The "Show in Planning Mode" contextual menu regularly says "Show in Context Mode" even in context mode. Also, this menu item is sometimes grayed out when it shouldn't be.

2. Repeating actions don't correctly inherit the start time when repeat from "completion date" is checked.

3. Sometimes my repeating actions are mysteriously duplicated. (Actually, I haven't reported this one because I haven't noticed a particular trigger.)

4. OF doesn't always color actions correctly; e.g. my items that are due today sometimes show up as black, not orange. Doing something that doesn't affect the action (adding an action to the project, for example) causes the affected action to change color, so this is definitely a bug.

Those are four off the top of my head that I still encounter in 1.0. There's at least one other, but I know from talking to the ninjas that it doesn't show up often and they're having trouble tracking it down, so I'll forgive them. Some of the above, especially the first two, seem to indicate lack of testing to me, however. But I'm spoiled by other OG programs, so maybe I have high standards.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
My most annoying bugs michaelaye OmniPlan General 10 2012-02-10 04:39 AM
Are these bugs? Victor1 OmniFocus for iPad 5 2010-11-30 07:32 PM
Bugs so far in OW 5.8 SP1 hhm OmniWeb Bug Reports 16 2008-06-21 10:01 PM
Two small bugs in 5.7 manu_lazard OmniWeb Bug Reports 7 2008-04-15 10:54 AM
Reporting bugs? Ward OmniWeb General 3 2006-03-24 11:35 AM


All times are GMT -8. The time now is 02:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.