The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Speed and Format Issues Thread Tools Search this Thread Display Modes
Why is Omniweb so slow? I can run Safari alongside it, do my banking and read my favorite forum before Omniweb even loads a page. When it does eventually give me something its usually displayed down the left of the page with no graphics. I'm beginning to think I should have spent the 15 bucks on Big Macs, I might have got more enjoyment out of them.
 
Hi, sorry we didn't respond sooner. Truth of the matter, this isn't what most users are experiencing. OmniWeb 5.6 (and 5.7 beta) are based off of the same rendering engine that Safari uses and should be comparable in performance.

It might be helpful to know which page you're trying to load (even if it is all pages having a specific example can be useful). If you could also try setting aside your disk cache located here:

~/Library/Caches/com.omnigroup.OmniWeb5/

And your history index here:

~/Library/Application Support/OmniWeb/HistoryIndex.ox

And let us know if that helps. Be sure to remove these while OmniWeb is not running.

If you continue to see poor performance grabbing a sample may help. To do this, open Activity Monitor found in the Applications > Utilities folder. Double click OmniWeb in the list and in the new window that appears, click on the Sample button. Save the sample that appears to disk and attach it here or send it to our support address at omniweb5@omnigroup.com and we'll get back to you as soon as possible.

Again, sorry we didn't respond to you sooner and sorry you're having trouble with OmniWeb.
 
I'm experiencing painfully slow browsing with Omniweb 5.7 beta also. Downloading PDF brings out the spinning beach ball and brings my whole system to a standstill. Disappointing considering I've just gone and bought a license after having no troubles with the demo of 5.6
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
iPad 2 - Need for speed BwanaZulia OmniFocus for iPad 12 2012-02-28 05:53 PM
Speed Tests santra OmniOutliner for iPad 7 2011-06-07 10:38 AM
Speed P.K. OmniWeb General 4 2008-02-22 09:38 AM
speed peterstuart OmniFocus 1 for Mac 4 2007-05-18 04:43 AM


All times are GMT -8. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.