The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
update not updating Thread Tools Search this Thread Display Modes
I'm running 1.0.2 (v77.1.7.0.100463) and when the automatic updater runs it claims a new version is available: v77.1.7.0.110463, but when done, it's the same version...100463 and the updater still thinks there is a new one.
 
I ran into the same problem when running "Check for Updates" from the OmniFocus menu. It seems the updater continually downloads v77.1.7.0.110463 but detects that v77.1.8.0.100472 is available.

Finally, I just downloaded the latest version (v77.1.8.0.100472) from the OmniFocus web page.
 
Quote:
Originally Posted by Toadling View Post
Finally, I just downloaded the latest version (v77.1.8.0.100472) from the OmniFocus web page.
But where? My sneakypeek link doesn't work anymore :(

Last edited by brest; 2008-05-16 at 09:24 PM..
 
I had the same problem, which was solved by downloading from the OmniGroup web pages (Brest - it is a release version, so use the download link at www.omnigroup.com/omnifocus/)
 
Yes, I got mine from the main OmniFocus web page too. You can also get an English-only version there (if that's your language preference) and save a significant amount of disk space.
 
Worked :) Thank you guys!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] Warwick24 OmniFocus for iPhone 4 2011-12-22 01:53 PM
Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] windy3501 OmniFocus for iPad 2 2011-11-24 03:36 PM
OF updating when not frontmost Chris OmniFocus 1 for Mac 1 2007-11-09 08:08 AM
Problem after updating Betsy OmniFocus 1 for Mac 2 2007-08-29 05:50 PM


All times are GMT -8. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.