The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Delayed "Send to Inbox" comes from the frontmost application Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I selected a message in my Mail Inbox and used my keyboard shortcut for Services > OmniFocus: Send to Inbox. The "Mail" application menu name was selected, but nothing happened. When the "Mail" menu would not drop down, I assumed Mail was hung. After 15-20 seconds, I moved on to another task to let Mail and OmniFocus finish their business in the background.

About a minute later, the OmniFocus Quick Entry window popped up, displaying the Mail message header lines (From, Date, ...). However, the task name field was "From Address Book - Address Book". Indeed, when I saved this entry in a project, it appeared in OmniFocus just as it had appeared in Quick Entry - just the four header lines, not the Mail message.

[submitted as formal feedback]
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Omnifocus: Send to Inbox" Service is Missing chipwarren OmniFocus 1 for Mac 1 2012-07-02 08:13 PM
"Send to Inbox" toolbar icon in Mail.app? S. Esch OmniFocus Extras 0 2010-10-18 01:13 AM
Omit Email Body from "Send to Inbox" laner19 OmniFocus 1 for Mac 6 2009-07-22 11:01 PM
"Send to Inbox" is disabled in Mail Ward OmniFocus 1 for Mac 4 2008-01-18 07:17 PM
"OmniFocus: Send to Inbox" service grayed out Kevin Yank OmniFocus 1 for Mac 2 2007-11-19 02:37 PM


All times are GMT -8. The time now is 07:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.