The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Can't Get Through Initial 1st Sync & Now OF is Acting Odd. Thread Tools Search this Thread Display Modes
I'll be connected to the same WiFi with both my Macbook & iPod Touch.
In OF Preferences on my Mac will go to Sync then click on "Share Settings."

At first I thought all I needed was for both machines to be under the same WiFi network and now am guessing thats not the case.

Originally what I tried doing was enter the iPhone app on my Touch when "Share Settings" was clicked on OF on my Mac. The Touch application recognized my name after I clicked on the "Set Up Mac" initial first time when I first opened OF on my Touch for the initial first time, I clicked on my name and .... absolutely nothing happened. Just nothing at all. So I continued reading and saw people suggesting free WebDAV (of which i'd never heard of before.)

I was reading up on the forums here and saw that was a great free WebDAV option so signed up. I put in my information on OF on my Mac and it synced up my OF to SwissDisk.

With now the WebDAV info on my OF on my Mac I clicked "Share Settings" once again and opened up my iPod Touch...this time it says it synced (asking for my SwissDisk info) but the iPod Touch app remained exactly the same, without any of my inbox items, projects or available actions.

I then looked back at my OF on my Mac and saw everything was gone, which made me freak out. So I "Revert to Database Backup" which worked well...but now everytime I attempt to sync up with SwissDisk it fails when syncing (on both the Touch and Mac, respectively) and a window comes on that says: (Pictured.)

Even when given the option on that same little box to open up sync preferences it never takes me to sync preferences for Mac OS X.

This is where i'm at right now and am very confused. After hours of messing around with this figured i'd ask. Originally my main goal was to be able to grab my ipod touch in the morning and have it sync up with my OF on my Mac before heading out the door...but after simply clicking on "share settings" not working i thought i'd try out WebDAV, which everyone praises but i'm not exactly sure what it brings to the table regarding OF.

And i'm just stuck right now. Any advice or suggestions is highly appreciated. Thanks!!!:o
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2009-09-05 at 8.19.03 PM.png
Views:	328
Size:	46.8 KB
ID:	1064  
Not sure if this applies to swissdisk, but the no root transactions error for MobileMe is explained and solved in this post by Brian:
Originally Posted by JKT View Post
Not sure if this applies to swissdisk, but the no root transactions error for MobileMe is explained and solved in this post by Brian:
The first steps concerning opening up the mobileme pref. weren't applicable to me but did my best in seeing what couldve been done with swissdisk.
currently there is nothing on my swissdisk, everything has been deleted in hopes of starting from scratch. still the couldnt sync dialogue box comes up in OF.

Do I need a WebDAV server to sync between my ipod touch and OF on my Mac?

Whats so special about WebDAV? Does it allow for syncing if say I was at my university with my ipod touch and i was connected online and my Macbook was on at home?

If so, that would be a cool feature but the truth is I just need to sync up with it in the mornings before i head out for my day and sync up once more when i get home at night.
So here is what i get now when attempting to sync to my swissdisk account with OF..

Edit:So I was wondering also if WebDAV is the only option for syncing between ipod touch and OF on my mac? I also tried sending the info in email to myself, but was directed to my swissdisk account which was essentially the same problem. What about Bonjour? I know I have Bonjour on my Mac, so wouldnt this also be a solution? Or is this only between computers?

I'm kinda stressing out over this, sorry.
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2009-09-06 at 3.36.37 PM.png
Views:	351
Size:	79.9 KB
ID:	1065  

Last edited by HappyDude; 2009-09-06 at 02:40 PM..
One last post

I don't know how, but it worked!

I first tried to sync up OF on my Mac with my swissdisk account and it just worked. Then i got my ipod touch and synced normally and now both are in sync!

Hopefully, no more problems will arise.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Initial Sync from iPhone BlitzB Other WebDAV 4 2010-11-18 03:47 PM
Acting on all projects using Applescript fudster OmniFocus Extras 29 2010-06-24 02:15 AM
Sync fails after initial sync on Windows Server 2008 [Server Bug] Shortie Other WebDAV 5 2009-07-16 09:20 AM
Initial Sync jmelvin Bonjour sync 4 2009-07-15 10:11 AM
Can't do initial sync with iPhone kongjie OmniFocus for iPhone 7 2009-06-24 01:09 PM

All times are GMT -8. The time now is 12:58 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.