The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniFocus iPhone stops syncing after update to iOS 4.3 Thread Tools Search this Thread Display Modes
Hi, I'm using the german version of OF for iPhone. After the update to iOS 4.3 I cannot setup OF. I'm asked to enter my user data and OF strucks. I cannot discard or login. A reinstall of the app doesn't help.
 
Tom, I'm sorry for the trouble this is causing! If you send email to our Support Ninjas, we'll be happy to investigate this and get it straightened out. Sorry for the trouble it's causing!

It'll probably help if you send along some screenshots of whatever you're seeing in OmniFocus when this happens. To take a screenshot on an iOS device, hold down the Home button, and then briefly press the Power button on the top of the device. (With the screen you want to take a picture of visible, of course.)

Your screen will flash white - this means that the screenshot was added to your photo roll. You can now use the camera application on your phone to email the photo to yourself, then attach it to a response to this email and send it along.

Thanks for doing that; it'll give us some information which should help determine what's going on here.
 
I've found a workaround: Setting the language of the iPhone to English makes the first sync possible. After that one can switch back to German and Omnifocus syncing keeps running. I will send you a mail with some screenshots, which can also be found here: http://www.flickr.com/photos/1656185...7626270991850/

Yours,
Thomas
 
Oh man, that's very strange - I'm really sorry for the trouble this is causing; I'll get that written up as a bug ASAP.
 
similar problem after upgrading to 4.3. first all my data on iphone disappears suddenly. then when i resetup fetching remote data takes forever in a high speed wifi. my system is english though. cannot solve this !!!!!!!!
 
This sucks.. not working on iphone nor the ipad 2 now with webdav.

aaaahhh same 1..4.3 issue
 
My issue resolved today with iOS 4.3.1 release :)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Siri capture stops after a few hours [A: update to 1.13.1.] pedstrom OmniFocus for iPhone 5 2011-12-12 02:50 PM
Omnifocus for iPhone not syncing to MobileMe JDog iDisk/MobileMe/.Mac Syncing 1 2010-12-14 05:06 PM
Will there be a update for omnifocus immediately when 4.0 for iPhone launches? Nikemkballer OmniFocus for iPhone 0 2010-05-29 08:38 AM
Unable to sync w/Bonjour since iPhone Omnifocus update [SOLVED: Blocked by router.] Nutty87th OmniFocus Syncing 7 2010-04-29 01:44 AM
OmniFocus 1.5.2 crashes with iPhone 3.1 [Fixed in 1.5.3 update] niels OmniFocus for iPhone 23 2009-09-20 01:04 PM


All times are GMT -8. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.