The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Clipping shortcut not working in Snow Leopard Thread Tools Search this Thread Display Modes
Sorry to post on this topic again -- I had this working and now it is gone again!

If I select some text in a message in Mail and control click I get the OmniFocus:Send to Inbox option and choosing that does exactly what it says. So that much is fine. I have also set a Control-Option C shortcut in OmniFocus Preferences and I can see the same is selected in the Keyboard System Preference under Services>Text. But if select some text in an email in Mail and do Control-Option C nothing happens.

I have toggled all these things on and off a few times and removed and replaced the Clip-a-Tron. I have tried everything that looks relevant in Brian's sticky post at the top of this page.

Any ideas ?

Snow Leopard 10.6.2, OmniFocus 1.7.5

Thanks - Michael
 
Now it works. No idea what happened. Must have scared it by telling the Boss!

Michael
 
Quote:
Originally Posted by mmurray View Post
Now it works. No idea what happened. Must have scared it by telling the Boss!

Michael
I am having the exact same problem, but unable to fix it. Have tried everything in the stickies, etc. Nothing seems to work with a short cut, but it does work with the services menu ......
 
Hi Tom

Weird isn't it. I'm sorry I can't tell you what I did -- it just started working again.

Michael
 
Quote:
Originally Posted by tom.mancino View Post
I am having the exact same problem, but unable to fix it. Have tried everything in the stickies, etc. Nothing seems to work with a short cut, but it does work with the services menu ......
Do you see the keys you've set up in the entry on the services menu? That generally means that everything's set up correctly on OmniFocus' end. At that point, you'll want to look for some other service (or a feature of the application you're using the service from) that's bound to the same shortcut.

If you're still having trouble with this, email the support ninjas and we'll be happy to lend a hand.
 
I'm having the same problem. I have OF 1.7.5, mail 4.2, and OSX 10.6.2. The whole system was installed to this new-ish iMac 9,1 via Time Machine.

I've seen other posts on this topic, like this and this.

I can see the the gadget is installed in the Services menu and is available as a right-click option. But the assignment of a shortcut does not work. I am a sad panda. ^^

-p

Update: I see the gadget in the system preferences|keyboard|keyboard shortcuts pane, and I had to activate it. Once that was done, the clippings shortcut could be assigned. Woot!
Attached Thumbnails
Click image for larger version

Name:	01services.png
Views:	342
Size:	55.3 KB
ID:	1212   Click image for larger version

Name:	02contextclick.png
Views:	348
Size:	25.6 KB
ID:	1213  

Last edited by peteypolo; 2009-12-26 at 08:45 AM..
 
Before Snow Leopard, I could just hit my clip-o-tron shortcut, and the entire email message would be sent to my OmniFocus inbox. Now it only works if I first select some (or all) of the text in the message, presumably because it's now a text service.

Is there any way to get back the old behavior, where I just have a message selected?
 
Quote:
Originally Posted by chrispix View Post
Before Snow Leopard, I could just hit my clip-o-tron shortcut, and the entire email message would be sent to my OmniFocus inbox. Now it only works if I first select some (or all) of the text in the message, presumably because it's now a text service.

Is there any way to get back the old behavior, where I just have a message selected?
Sounds like you may not have the clip-o-tron installed at this point. Taking a working installation and removing the clip-o-tron via OmniFocus clipping preferences produces behavior like you describe. Go to the clipping preferences and reinstall it.
 
Quote:
Originally Posted by whpalmer4 View Post
Sounds like you may not have the clip-o-tron installed at this point. Taking a working installation and removing the clip-o-tron via OmniFocus clipping preferences produces behavior like you describe. Go to the clipping preferences and reinstall it.
That did it. Thanks! I could swear I'd re-installed it after upgrading OmniFocus.
 
I've also wondered now and then how the clip-o-tron occasionally seemed to get uninstalled without my recalling doing it, but do enough fiddling around that I couldn't be sure it wasn't my fault. Fortunately, OF does seem to reliably recognize that the clip-o-tron isn't installed.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipping shortcut not working MichaelHG OmniFocus 1 for Mac 6 2012-10-16 05:44 PM
Cannot assign shortcut to clipping services after upgrading to Snow Leopard tosz OmniFocus 1 for Mac 9 2011-04-05 06:43 AM
Behavior of mail clipping under Snow Leopard bradg OmniFocus 1 for Mac 2 2010-03-26 06:31 AM
Snow Leopard grangej OmniFocus 1 for Mac 4 2009-08-08 01:31 PM
Clipping Shortcut not working gryphonent OmniFocus 1 for Mac 12 2008-06-06 02:10 PM


All times are GMT -8. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.