The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Bookmark Icon issues... Thread Tools Search this Thread Display Modes
Hi. I searched the thread to the best of my ability on this topic and couldn't find anything..... so ya, here I go:

My problem is that in my Bookmarks menu, some sites show the icon that's provided by the site, and others (majority) show the purple badge. These sites have icons, but are not shown through my Bookmarks menu.

Was there a way to fix this and have them show? Anyone else have this problem? Please let me know!
 
Sorry for the trouble here. We're looking into this issue now and hope to have a fix available soon.
 
Yeah, I've been having problems with site icons ("favicons") as well. The issue first turned up in the 5.6 sneaky peeks, and at that time I assumed OW was deleting its own icon cache (and other caches) on startup to avoid various issues. But in the final release of 5.6, I'm still regularly losing all my site icons. It doesn't seem to happen everytime I start OW, just once in awhile.

Would be nice to stop losing those, though, as it takes weeks or months to get them all back again. Even better, add a feature to scan all bookmarks for favicons and acquire/update them all in one go.

Really wish there was a way to flush the browser cache without losing all the icons too.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OmniFocus dock icon is white instead of red (icon which shows overdue) BrainInside OmniFocus 1 for Mac 2 2012-11-21 08:10 PM
How to get dock icon and launch icon on Mac & iPad the same Paul Hargreaves OmniFocus 1 for Mac 0 2010-09-10 02:50 AM
Zap or Shrink The Bookmark Icon In Favorites Bar? Please?! iGabe OmniWeb General 6 2007-10-02 03:44 PM
Bookmark Bar Janice OmniFocus 1 for Mac 1 2007-06-04 12:14 AM
bookmark management issues (SP 7) Ayjay OmniWeb Bug Reports 3 2006-05-02 11:49 AM


All times are GMT -8. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.