The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Syncing > Other WebDAV
FAQ Members List Calendar Search Today's Posts Mark Forums Read

SOLVED: Webdav-Sync definitely not working Thread Tools Search this Thread Display Modes

I waited now for a response of Omni to my sync-problem (I wrote an email). Nothings happens for two weeks. I wrote about the problem here in the forum some time ago.

I got a webdav-account for my webspace at my provider and configured OF-Desktop to sync with that server. I works 100% without problems.

The iphone says...."no connection to server timeout", "no trusted server" or sometimes let me fill in the login-data again and again without syncing anything.

Don't know what I should do. I think waiting is the only soultion, cause there is no help from Omni on that issue.

I'm using the newest versions on Desktop and Iphone...

The only ticket I could find for you is from about 8 days ago and we're still running about 9 days (or more) behind on most emails. Someone will probably be looking at it soon. (I don't know what the issue is, or I'd take care of it myself.)
Bastian - I'm really sorry that your ticket didn't get answered more promptly; we are really swamped in support right now, but a problem that stops you dead like this is something I try to make sure we get to more quickly.

Last week, we created a new email address that folks can use if they need to bypass the support queue; if anyone else out there has a ticket stuck in the queue, they can send email to

(We added this info to the auto-responder, but that only helps for new tickets, not ones that may already be in the queue like yours was.)
Oh, and I'm responding to your ticket with some more questions about what you're seeing.
Don't take me wrong for my post. I tried now so many times to get the sync working, that I'm a bit nervous. So I appreciate your fast answer and hope, that we get it to work. It puzzles me, that there is no one else writing about that problem in the forum. I don't know where my mistake could be...I'll look for the email now.
Looks like the following soveld the problem for Bastain; copy/pasting it here in case other folks hit the problem.

It appears that the user name and password that OmniFocus uses can get stuck on a particular value. If you enter a typo or if your login information for your sync server changes, OmniFocus gets stuck using the bad information.

We're going to add some code in the 1.0.4 update that manually prompts you for another user name and password combo when we get a "403 forbidden" response to a sync.

For the time being, though, we'll work around the problem by doing the following:
In OmniFocus' settings screen, scroll down to the sync settings.
Tap "advanced", then enter "" into the "Location" field.
Tap 'done', then tap the sync button.

Your phone will attempt to contact our server for a sync; we'll prompt the phone to ask you for a new login and password.

Type in random gibberish for the user name and password - the point here is that we want our server to send you a 'bad password' response. (Do not type in the user name and password of the *account you're actually trying to sync with; we could read that data.)

In any case, when the password sheet comes down a second time, tap 'cancel'.
Switch the sync setting back to "iDisk" and start a sync.

You will be asked for the user name and password for your iDisk. You can now enter the new login and password you need to use.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
WebDAV sync suddenly stopped working El Mariachi Other WebDAV 2 2011-02-07 04:43 PM
Sync Stopped Working Using Bonjour [SOLVED: Firewall on Mac blocking sync] ajgilbert Bonjour sync 4 2009-06-21 09:46 AM
Solved: Database not updated via WebDAV sync IntlOrange Other WebDAV 3 2008-08-05 04:13 AM
SOLVED: iPhone OmniFocus refuses to sync with WebDAV, authentication issue lazerfire OmniFocus for iPhone 0 2008-08-02 04:14 PM
SOLVED: Untrusted certificates still not working in 1.0.1? knasman OmniFocus for iPhone 4 2008-07-28 06:30 AM

All times are GMT -8. The time now is 01:03 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.