The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Are automator actions broken? Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
I have tried implementing several OO automator actions, but so far none work as advertised. For example, just a simple "get open outlines" action does not actually get the open outlines; however, I get a warning:

"The action Get Open Outlines was not supplied with the required data". The strange thing is, there are no required inputs for this particular action.

It would appear that most of the actions are broken. Can anyone confirm this, and if so, are they to be fixed?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where are the OF automator actions? sgmiller OmniFocus 1 for Mac 2 2012-01-27 11:24 AM
AppleScript / Automator KeithFK OmniFocus 1 for Mac 1 2009-09-08 12:50 PM
Automator Actions? arglborps OmniWeb Feature Requests 2 2008-04-28 07:44 AM
Automator actions? RushManbert OmniGraffle General 0 2008-01-18 01:29 PM
multi-file export with Automator? aez OmniOutliner 3 for Mac 0 2006-08-20 07:15 AM


All times are GMT -8. The time now is 04:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.