The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus Extras
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Populate Template Placeholders, 0.6.1 Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Quote:
Originally Posted by curt.clifton View Post
those nodes have name properties, but if you take the name of the value of such a node you get an error.
A helpful distinction - I hadn't noticed.

Odd that the value fails to pass that property through - Bug ?
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Populate Template Placeholders script Not filling placeholders Tim1 OmniFocus 1 for Mac 2 2013-03-11 03:32 PM
Adding Due and Start Dates for Populate Template Placeholders jessicatmt OmniFocus Extras 1 2012-08-06 10:05 PM
'Populate Template Placeholders' could not complete. Solana OmniFocus 1 for Mac 5 2012-03-21 09:53 AM
Curt Clifton's Populate Template Placeholders bcap OmniFocus Extras 1 2011-02-17 09:31 PM
Populate Template Placeholders Script problem Danoz OmniFocus Extras 8 2007-09-11 03:34 AM


All times are GMT -8. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.