The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Turning emails into actions: send-to-omnifocus@omnigroup.com Thread Tools Search this Thread Display Modes
i get mine back in seconds but still garbled
 
I just tried again today, it took an hour and a half before I got the mail, and I have turned push on. It was only the first mail I sent out when I tried it at first that came back instantly.
 
Seems to work except that it lost its attachment along the way.
 
It doesn't do attachments, as Brian mentioned on the iPhone thread, but apparently not this one.
 
Thanks. This is a big help. Stating the obvious, I created a contact called "OmniFocus Action Item" with that email address making it easy to forward.

It responds quickly for me using my iPad and its mail app and gmail.

Great that it includes the full message header and the body of the message. That makes it easy to find the email in the mail app if I need to.

Obviously not as efficient or slick as the Clip-O-Tron, but a usable substitute.
 
I am still having problems with the subject and/or the body of the message returning gobbledegook when the link is emailed back to me. Often the body of the message is empty.

This is when sending from Ipad. Windows Outlook seems better and the Iphone also seems a little better.
 
How about posting a screenshot of a message you've composed before you send it to the send-to-omnifocus service?
 
Quote:
Originally Posted by ksrhee View Post
This seems to work well, but the body of text I'm getting back from the server seems corrupted - jumbled letters.
Quote:
Originally Posted by Royp View Post
i get mine back in seconds but still garbled
Quote:
Originally Posted by lexden View Post
I am still having problems with the subject and/or the body of the message returning gobbledegook when the link is emailed back to me. Often the body of the message is empty.

This is when sending from Ipad. Windows Outlook seems better and the Iphone also seems a little better.
Thanks for reporting this! The send-to-omnifocus email address should be able to properly decode headers and message text now.
 
Quote:
Originally Posted by Nicolas_Thomsen View Post
I just tried again today, it took an hour and a half before I got the mail, and I have turned push on. It was only the first mail I sent out when I tried it at first that came back instantly.
As a general rule, email doesn't make any guarantees about delivery times since a server could be congested or temporarily unavailable. But our server will process a message and send back a reply as soon as it receives a message. (In fact, our send-to-omnifocus autoresponder never even records a copy of the message, it just processes it in memory and immediately starts sending the reply. Of course, if the place we're trying to send the message back to isn't accepting email there could still be a delay before it's delivered, and during that delay the message would be temporarily stored on our server's disk.)

I did notice that some messages were being delayed by our spam greylisting service (in cases where people hadn't sent any other email to omnigroup.com recently)—for a minimum of 5 minutes, but sometimes as long as an hour or more (depending on how often the sending email server retries failed delivery attempts). I've turned off the greylisting service for the send-to-omnifocus autoresponder now, so that delay should no longer happen.
 
Quote:
Originally Posted by whpalmer4 View Post
It doesn't do attachments, as Brian mentioned on the iPhone thread, but apparently not this one.
Darnit, I totally meant to add that. Fixing... Thanks. :-)
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turning email into actions: send-to-omnifocus@omnigroup.com Brian OmniFocus for iPhone 55 2012-12-03 03:41 PM
Can't send emails to specific project in OF ofuser OmniFocus Extras 3 2012-08-08 10:08 AM
send-to-omnifocus emails not working? android phone alternatives? travisp OmniFocus 1 for Mac 1 2012-06-09 08:55 PM
Turning email into actions: send-to-omnifocus@omnigroup.com Brian OmniFocus 1 for Mac 0 2010-12-16 12:12 PM
Turning Bugzilla emails into actions in the correct project kstrauser OmniFocus 1 for Mac 2 2010-12-04 07:57 AM


All times are GMT -8. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.