The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Losing data - notes disappearing Thread Tools Search this Thread Display Modes
Hey, I'm getting unfriendly and the reason is that this bug in OmniFocus becomes more and more annoying.

I'm losing data! Whenever I drag a larger document into the notes section, I'm unable to open the notes after some time (weeks) of use.

The third time now with several tasks!

I mailed the support ninjas.
I mailed them twice.
I mailed them the xml snippet of the data element that causes the data loss.
I didn't get a reply on the xml snippet, and what's worse: the bug is still there.

Again I just lost data and need to go into the resource bundle to hunt for it myself.

Please fix it.

It's annoying!

The bug's there since at least OF 1.5.

Please.

Thanks.

PS: I'm sorry that I had to uses the forum for this.

PSS: For those who read this in the future (see the date), OF is a great tool and I'm sure they fixed the bug by now. I would have a hard time living without it and that's the reason why this posting is so passionate.

Last edited by kasi; 2009-03-27 at 01:18 PM..
 
Is it possible that these actions are getting edited on multiple machines at roughly the same time?

If so, something like the situation in this post may be going on. The attachment got modified, but that change collided with a different change on another device.

I'm sorry for the lack of response on the earlier email - you mentioned that the (then-)current sneakypeek was working for you, so the ticket got closed out, which was a mistake. I've talked things over with the support ninja in question; it won't happen again.

The best option would be for you to send your database to the support ninjas so we can examine it and see what's going on. If your database actually did end up in a bad state, we generally need to know what steps got us into that bad state in order to fix the problem.
 
We fixed this issue in this morning's sneaky peek build:

Quote:
Fixed an issue which could cause attachments to temporarily disappear for users who weren't synchronizing their database. (The attachments would disappear after compacting, then reappear when the database cache was rebuilt.)
 
As I had conjectured in my original post, Omni rocks. The bug has been fixed in no time. I'm very happy.

Thanks a lot.
 
every time i hit clean up all my newly entered info disappears from omnifocus
when i drag over from inbox to library, nothing shows up and it disappears from inbox
i have tried reinstalling and this does not change thing.

What is going on?
 
Quote:
Originally Posted by reverendebineser View Post
every time i hit clean up all my newly entered info disappears from omnifocus
when i drag over from inbox to library, nothing shows up and it disappears from inbox
i have tried reinstalling and this does not change thing.

What is going on?
For the first item: if you go to Omnifocus>Preferences>Data, the first pane is about "Cleanup". You can choose to cleanup items from the inbox that have been assigned a project, a context, both or either. If this is what happens, it's intended behaviour: the items from your inbox will be "cleaned up" to their respective projects, contexts, etc.
If you can't see your tasks under their respective projects/contexts, you may want to check the view filters: go to View>Show Viewbar if necessary, and you'll have a menu where you can manipulate what items you want to see.

Does this help?
 
Welcome to the forums, reverend! :-)

In addition to the tip from Hypotyposis, I wanted to mention the
Perspectives -> All Items
menu item as a quick way to double-check that the items in question are still in the database.

That menu item sets all your view settings to the most permissive options; at that point, you can use the Search field to find items by name. Even if they've been accidentally checked off or moved to some other place in the database.

If that doesn't help find your items, feel free to contact the support ninjas via email (omnifocus@omnigroup.com) or phone (800.315.6664) and we'll be happy to assist!
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Notes data in exports sh12 OmniGraffle General 1 2012-12-06 03:35 AM
OmniPlan V2 - Losing columns of data when copying to Excel dedestan OmniPlan General 1 2011-08-19 04:03 PM
Disappearing notes? Jay Levitt OmniFocus 1 for Mac 17 2009-10-29 11:16 AM
Losing project data? dhanson358 OmniFocus 1 for Mac 6 2008-11-25 01:19 PM
Losing data during syncs. MichaelG OmniFocus Syncing 4 2008-07-13 08:55 PM


All times are GMT -8. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.