The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
No Images Thread Tools Search this Thread Display Modes
Hi

new user to OmniWeb - and love the product (so far!) - getting disillusioned with Firefox that I think is becoming a victim of it's own success...

However - I load amazon.co.uk, and there's no images anywhere on the page. I have gone to site preferences, and switched off all of the pop-up related options, ensured that the images are all set to on - but still no joy...

there are no other sites that i have come across that do this - just wondered if anyone knows what is causing this or if you have seen it before...
thanks!
 
That sounds strange, have you tried reloading the page? Usually pop blocker do not affect the loading of pictures on a webpage.

But if you have some kind of Ad-Blocker installed (like GimmerBlocker) it could be possible. Altough the chances are that other sites would be affected.

Btw: Does amazon.co.uk load ok in Firefox and Safari?
Btw2: Do you have set any special settings in OmniWeb's Ad Blocking preferences? In OmniWeb Preferences > Ad Blocking, if you check 'From third-party sites' then I get no images on Amazon sites.

Last edited by supertom; 2009-04-05 at 08:45 AM..
 
Turn off ad blocking for third party sites. That's what is doing it.

I generally never turn that on, as a lot of sites (like this one) host their images on a different URL.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading all images doesn't load all images in 5.6 final Forrest OmniWeb Bug Reports 3 2007-10-26 08:59 AM
Printing images mik OmniOutliner 3 for Mac 6 2007-03-03 06:48 PM
Slave Images otjacob OmniWeb Bug Reports 1 2007-02-08 12:45 PM
Best way to attach images coolmemin OmniOutliner 3 for Mac 3 2007-01-29 01:23 PM
Help For GIF Images sunboy OmniGraffle General 3 2006-05-03 08:30 AM


All times are GMT -8. The time now is 04:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.