The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
java broken in OW5.10 v622.8.0.114273 in os10.5.7 Thread Tools Search this Thread Display Modes
Hadn't noticed this much before but it could be long-standing.
Recently updated java at the apple web site. Machine says it runs java1.5.0
I tried playing with the java plugins in preferences to fix the problem without success. Are you aware that three java plugins are running in OW5 simultaneously? One is new and two are old.
Here is an url which disappoints in OW5 for a famous web game called "rush hour:"
http://home.hetnet.nl/~fredvonk/rushhour.htm

In general I've been resorting to safari4.0.1 when omniweb bails. I can't quibble with minor problems in good free software. I still prefer this to safari because of the interface. I have a 77 year old in the house who will only browse with OW5 because it has been customized for her user identity and she is extremely proficient with OW5. thanks again for a great product. I used to pay for this :)
 
As it is the start of the Formula 1 season, I am trying to view the live race timings at http://www.formula1.com/live_timing/live_timing.html, and, although it seems to load in omniweb, that is all it seems to do. The timer at the bottom that should be counting down isn't and it never seems to update anything. Conversely, safari seems to load it just fine.

I am guessing it is the same issue reported above, as when I tried to load the website linked in the previous comment, it seemed broken in much the same way.

I am using the most recent 5.10.2 sneaky peek (r125886) on OSX 10.6.2.

Thanks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Java issue mihnat OmniWeb General 5 2009-06-30 04:50 PM
Latest SN (v622.8.0.114901) quits on launch mjharper OmniWeb Bug Reports 6 2009-06-25 11:03 AM
Hulu breakage OmniWeb 5.10 sneakypeek (v622.8.0.111107) trode OmniWeb Bug Reports 2 2009-04-08 12:09 PM
Major issue unable to download v622.5.0.109882 Drayon OmniWeb Bug Reports 2 2009-03-10 07:46 AM


All times are GMT -8. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.