The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniGraffle > OmniGraffle General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
bezier lines broken? Thread Tools Search this Thread Display Modes
In 5.2.2 it seems that when I try to connect a bezier line to a shape it connects to the center of the shape instead of the boundary. Other line styles still connect to the boundary, as bezier lines did pre-5.2.2. Is this a bug or am I missing something?

Thanks,
Ben
 
That sounds like a bug I reported in 5.2.2 a few weeks ago, though mine was with lines with arrowheads and Dot format import, not Bezier lines. Same general behavior, though -- what used to stop at the edge of the shape now goes to the center, and is in front, right?

Send in a bug report with Help->Send Feedback and the priority for a fix goes up.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tables with Horizontal Lines (but not Vertical Lines)? lanceosborne OmniGraffle General 6 2010-11-11 01:40 AM
Lines with bezier nodes? aangel OmniGraffle General 1 2009-01-03 01:33 PM
Bezier Lines Jeff Hayden OmniGraffle General 2 2008-10-16 08:00 AM
Bezier points on lines aangel OmniGraffle General 4 2008-09-11 08:06 PM
Bezier handles on lines? aspooner OmniGraffle General 17 2007-08-30 05:55 PM


All times are GMT -8. The time now is 04:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.