The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OS X 10.6.5 update disables OmniFocus mail plugin [A: Re-enable via OF's preferences] Thread Tools Search this Thread Display Modes
Seems like the OS X 10.6.5 update broke the Omnifocus mail plugin. Breaks GrowlMail too. Any idea when a new plug will be available?
 
It already is available. You just have to reinstall the plugin and it updates its version information to match what is expected.
 
Thanks.
 
I'm sorry for the confusion here! We can't prevent Apple's system updates from doing this from time to time, but you just can re-install the Clip-o-tron from OmniFocus' preferences to get back up and running.

(They're disabling plugins automatically, not because they've actually detected any sort of problem.)
 
I just ran system update on my Mac and installed the latest OS update. Afterwards, I noticed Mail had several changes. MailTags, for example, was disabled, had to go download and install the latest update to restore it.

So, I went to clip an email to my inbox and it wouldn't work. Figured it was the standard issues after a re-start so I went to do it manually. It would not clip anything, or even show any of the Services menu, until I highlighted some text. Then it clipped it.

The behavior I used to see was that I would simply highlight an email in the message list and then ctrl-x and the quick entry window would pop up with the email clipped per the standard behavior. Now I can't get that to happen unless I actually highlight text in the email's preview window.

Any clue what's up?
 
Go to the Clipping preferences and reinstall the Clip-o-Tron. Retry your experiment. It should work at that point. When Mail changes, they bump a version number that the plug-ins have to reference for compatibility checking, and everything flunks. Omni updates the Clip-o-Tron to finess the check when you install the Clip-o-Tron again in the presence of a newer version of Mail so you don't actually have to obtain a new plug-in, but if you don't do it, you'll get the clipping behavior at the lowest common denominator provided by the Any Application clip-in (copy the selected text). If you rearrange your clipping plug-ins so that Mail is at the bottom of the list, you would see this same behavior.
 
Go into Preferences > Clippings and reinstall the clip-o-tron. Should work then.

Edit: lol - you beat me again whpalmer4.
 
bingo, worked like a charm.

Thanks folks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] Warwick24 OmniFocus for iPhone 4 2011-12-22 01:53 PM
Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] windy3501 OmniFocus for iPad 2 2011-11-24 03:36 PM
Update to Lion/10.7 disables mail clipping [A: reinstall plugin from OF's prefs] stevenjohn OmniFocus 1 for Mac 17 2011-10-12 02:39 PM
Mail 4.2 Breaks (Disables) OF Plugin MJWashburn OmniFocus 1 for Mac 1 2009-12-01 01:09 PM
OSX 10.6.2 update broke the Mail plugin [SOLVED: Reinstall using 1.7.5] alexknight OmniFocus 1 for Mac 12 2009-11-17 07:48 AM


All times are GMT -8. The time now is 08:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.